From 44b6a8aa81dc1f621050e608334b32c69cadc1aa Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Thu, 22 Oct 2026 13:27:47 +0000 Subject: [PATCH] Update pyside6 requirement from <6.12,>=6.6 to >=6.6,<6.13 Updates the requirements on [pyside6](https://pyside.org) to permit the latest version. --- updated-dependencies: - dependency-name: pyside6 dependency-version: 6.12.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- pyproject.toml | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/pyproject.toml b/pyproject.toml index 2ca3235..85be2a9 100644 --- a/pyproject.toml +++ b/pyproject.toml @@ -29,7 +29,7 @@ classifiers = [ dependencies = [ # PySide6 6.12.0 décrémente trop le compteur de références : plantage à la sortie sous Python 3.11, # erreur de segmentation intermittente sous 3.12 (CI du 13 octobre). À lever avec une 6.12.x corrigée. - "PySide6>=6.6,<6.12", + "PySide6>=6.6,<6.13", "qt-material>=2.14", "QtAwesome>=1.3", "pydantic>=2.6",