OpenID 2.0 is not supported by google. We are now using Oauth 2.0.
This problem goes away in May 5th, they must have fixed it
Every time I try to use a custom port in the callback url, I get redirected to this annoying page OpenID 2.0 for Google Accounts has gone away, this must be a bug in Google.
my question in stackoverflow
The code to setup google auth callback is in server/application_manager/index
The code to redirect user to google's page is in server/virtual_browser/index
There was an error while loading. Please reload this page.