Ran into this when using against a locked down server.
Sending / Receiving files worked but random SFTP commands send via the command option would fail with an error message that the server only support sftp.
From the sftp CLI which set the subsystem everything worked great. Looks like SSH2 has the ability to set the subsystem.
Ran into this when using against a locked down server.
Sending / Receiving files worked but random SFTP commands send via the command option would fail with an error message that the server only support sftp.
From the sftp CLI which set the subsystem everything worked great. Looks like SSH2 has the ability to set the subsystem.